ВНИМАНИЕ! ОСТЕРЕГАЙТЕСЬ МОШЕННИКОВ!
Помните, что все браузеры Opera АБСОЛЮТНО БЕСПЛАТНЫ.
Загружайте новые версии ТОЛЬКО С ОФИЦИАЛЬНОГО САЙТА или с ресурсов, которым ДОВЕРЯЕТЕ!


Предыдущее | Следующее | Архив форума | myOpera.net | Поиск
Opera (9.27 и 10.10) не открывает некоторые сайты starfox  11/06/09 06:55 PM

Заметил, что Opera v.9.27 не открывает, например, сайт _//flashboot.ru._
Или скажем так: делает вид, что открыла, а страница девственно белая !
ни текста, ни картинок, и ни вообще никаких сообщений об ошибках.

Поставил Opera v.10.10b1767. Ведет себя также...

Хотя тот же Firefox v.3.5.4 или встроенный в WinXP IE v.6.0.2900 этот
сайт (на одном и том же компьютере) открывают нормально.

Пробовал удалить Оперу, вычистить реестр и установить по-новой.
В первый момент вроде было все нормально, а полазив по ряду сайтов,
обе эти Оперы вновь перестали нормально открывать этот _//flashboot.ru/_ (!!!)

Где хоть искать причину такого поведения Оперы ?

P.S. AVG 8.5 и AVZ 4.3 ни вирусов, ни троянов не находят.

Re: Opera (9.27 и 10.10) не открывает некоторые сайты extreme  11/06/09 07:05 PM

Никаких проблем с сайтом нет. Смотрим Инструменты/Дополнительно/Блокируемое содержимое на наличие лишнего)

Re: Opera (9.27 и 10.10) не открывает некоторые сайты Lapomas  11/07/09 09:29 AM

Заметил, что Opera v.9.27 не открывает, например, сайт

Прокси?

С включенным прокси (у меня Proxomitron) - "Белый лист"

В противном случае, глюк системы (исходя из того, что после чистки... В первый момент вроде было все нормально )


Re: Opera (9.27 и 10.10) не открывает некоторые сайты wws  11/08/09 09:52 AM

корень действительно где нибудь в блокируемом содержимом. Коварная штука
У меня в 10,01 всё открывает

Re: Opera (9.27 и 10.10) не открывает некоторые сайты starfox  11/08/09 02:12 PM


Повторюсь, это не проблема сайта - раз Firefox и IE на одном и том компьютере его открывают (на службе, кстати, на рабочей станции стоят те же версии "Оперы", как и версия "форточек",- но там все нормально).

Здесь же - именно эта проблема с этим сайтом.

В настройках прокси "Оперы" (Инструменты-Настройки-Дополнительно-Сеть-Прокси_серверы) не стоит ни единой "галочки"/

Таже чист лист настроек "заблокированного содержимого"...

Кстати, хотя окно "Оперы" и чистое - в сроке адрема ico-нка сайта все же "светится" (т.е. что-то оттуда "Опера" принимает)

P.S. Отключал и антивирус, и файервол - не помогло... В реестре нашел пару ссылок на этот сайт (они качались IE) - удалил - тоже не дало результатов.



MyOpera.net - Home


Rambler's Top100