ВНИМАНИЕ! ОСТЕРЕГАЙТЕСЬ МОШЕННИКОВ!
Помните, что все браузеры Opera АБСОЛЮТНО БЕСПЛАТНЫ.
Загружайте новые версии ТОЛЬКО С ОФИЦИАЛЬНОГО САЙТА или с ресурсов, которым ДОВЕРЯЕТЕ!


Предыдущее | Следующее | Архив форума | myOpera.net | Поиск
Странные цвета в user mode NakaRB  01/26/08 05:42 PM

Переставлял на днях систему, поставил начисто (раньше новые версии ставил просто поверх старых) Оперу (9.25.8827). На старом компе все было ок, а на новом в user mode (а иногда и в author mode) цвета некоторых ссылок (большей частью) и обычного текста отображаются "чужим цветом". примеры на скринах.
На первом - красные ссылки (должны быть синие), если страницу прокрутить вниз-вверх, на некоторое время цвет восстанавливается, а потом снова краснеет.
На втором - цвет слова "Новости" должен быть таким же, как и цвет текста ниже.
Что можно сделать? Оперу уже переставлял. user.css не пользуюсь.
[image]http://fwmol.rxfly.net/01.png[/image]
[image]http://fwmol.rxfly.net/02.png[/image]

Re: Странные цвета в user mode NakaRB  01/26/08 09:29 PM

попутно еще выяснил, что у жирных ссылок цвет инвертируется относительно заданного в свойствах. т.е. если нормальная (не жирная) ссылка имеет синий цвет rgb(0,0,255), то жирная - красный, т.е. rgb(255,0,0). но вот где косяк и почему раньше такого не было - хз...

Re: Странные цвета в user mode NakaRB  01/27/08 05:48 PM

в общем, обошел пока эту проблему заданием симметричного цвета для непосещенной ссылки...

Re: Странные цвета в user mode NakaRB  03/07/08 07:06 PM

короче, выяснил, в чем косяк был - в драйверах ATI Catalist 8.1. Поставил версию 8.3 - все ок стало


MyOpera.net - Home


Rambler's Top100