ВНИМАНИЕ! ОСТЕРЕГАЙТЕСЬ МОШЕННИКОВ!
Помните, что все браузеры Opera АБСОЛЮТНО БЕСПЛАТНЫ.
Загружайте новые версии ТОЛЬКО С ОФИЦИАЛЬНОГО САЙТА или с ресурсов, которым ДОВЕРЯЕТЕ!


Предыдущее | Следующее | Архив форума | myOpera.net | Поиск
Проблемы с operamotifwrapper-3 Ilya  03/05/05 09:26 PM

Всем привет!

В последней бете (и я подозреваю, что не только в ней) есть глюк/недоработка, приводящая к жутким тормозам время от времени. Причина - неработающий плагин operamotifwrapper-3.

Дело в том, что этому плагину нужна библиотека libXm.so.3, которая во многих дистрибутивах отсутствует (в наличии только libXm.so.1 для operamotifwrapper-1 и libXm.so.2 для operamotifwrapper-2, входящие в пакет lesstif).

Выход такой. Нужно установить пакет openmotif версии 2.х (я поставил последнюю - openmotif-2.2.3). В этом пакете есть требуемая библиотека.
Скачать пакет можно отсюда:
_//linux.tucows.com/preview/69331.html_



MyOpera.net - Home


Rambler's Top100