ВНИМАНИЕ! ОСТЕРЕГАЙТЕСЬ МОШЕННИКОВ!
Помните, что все браузеры Opera АБСОЛЮТНО БЕСПЛАТНЫ.
Загружайте новые версии ТОЛЬКО С ОФИЦИАЛЬНОГО САЙТА или с ресурсов, которым ДОВЕРЯЕТЕ!


Предыдущее | Следующее | Архив форума | myOpera.net | Поиск
Flash не работает... Kinjo  05/13/04 11:45 PM

Скачал себе install_flash_player_6_linux.tar.gz и установил. В Preferences->Plug-ins появился Shockwave Flash. Но флэш-ролики не отображаются! Это почему так? Как заставить Flash работать?
Может быть где-то в настройках отключена flash-анимация? Но я её нигде не отключал точно.

Re: Flash не работает... Ilya  05/14/04 06:30 PM

А в "Настройки"-"Мультимедиа" стоит "Включить плагины"?

У меня Flash нормально просматриваются.

Re: Flash не работает... Kinjo  05/15/04 01:27 AM

Конечно, плагины включены.

Re: Flash не работает... Ilya  05/15/04 08:22 AM

Рассказывай, какая система и как устанавливал плагин. Там, насколько я помню, нужно указывать каталог для плагина индивидуально.

В общем, давай подробности.

Re: Flash не работает... Kinjo  05/15/04 02:56 PM

Система ASPLinux, устанавливал флэш как обычно: запустил скрипт flashplayer-installer, и сказал, что нужно устанавливать в /usr/lib/opera. Опера его (плагин) там и находит, но почему-то сами флэшки не отображает.

Re: Flash не работает... Kinjo  05/17/04 05:31 AM

У меня сейчас такая теория: этот флэш не работает в седьмой Опере (в файле Readme.txt написано, что он для Opera 6.x). А у меня стоит Опера 7.23.
В общем симптомы такие:
1) Опера показывает, что плагин установлен;
2) При загрузке страницы с внедрённым flash-объектом, Опера зависает на 1-1.5 минуты (при этом сама флэшка очень маленькая, всего 5 Кб). После этого Опера сам flash-объект не показывает;
3) Загруженный flash-объект есть в кэше у Оперы.

Re: Flash не работает... Kinjo  05/19/04 12:06 PM

Поставил Оперу 7.50 и проблема решилась сама собой...

Re: Flash не работает... Ilya  05/21/04 12:22 AM




MyOpera.net - Home


Rambler's Top100