ВНИМАНИЕ! ОСТЕРЕГАЙТЕСЬ МОШЕННИКОВ!
Помните, что все браузеры Opera АБСОЛЮТНО БЕСПЛАТНЫ.
Загружайте новые версии ТОЛЬКО С ОФИЦИАЛЬНОГО САЙТА или с ресурсов, которым ДОВЕРЯЕТЕ!


Предыдущее | Следующее | Архив форума | myOpera.net | Поиск
Не грузится ни одна страница ! Maxut  05/10/03 05:35 AM

Вернее грузится лишь килобайа 3-4 где-то за минуту и всё. Начилось это после установки 7.1, до этого нормально было, но в какой момент я не поймал, так как пользуюсь в основном mozilla, а на opera собираюсь вернутся после долгого перерыва. Проверил, дело не в firewall и не в соеденении. Перепробывал, наверное, всё, но воз и ныне там. Переустанавливал. Вообщем, кто-нибудь может мне помочь, я уже не знаю что делать !!! Собственно, рад буду любым предположениям, мне уже просто интересно, как такое бывает !!!

Re: Не грузится ни одна страница ! van_grieg  05/10/03 06:54 AM

Maxut

Мне тоже интересно, как такое бывает. Расскажи подробнее, какой билд у тебя стоит, какие винды, и какие настройки Network у Оперы.

Re: Не грузится ни одна страница ! Maxut  05/10/03 10:04 AM

С удовольствием !
Значит так, сегодня ставил 7.11 2879 с предварительным удалением старой версии, и чисткой реестра в ручную, чисткой диска тоже. Собственно, после этого отчаился и сюда написал, обычно со всеми траблами сам справлюсь. Все настройки по дэфолту, не менял сегодня вообще ничего. Началось это с версии 7.10 финал (билдов не помню, звиняйте), до этого семерка стояла, вроде всё нормально было, только она сама сыровата была. Может дело в том, что я подключен через локальную сеть к инету ? Но у некоторых из локалки opera стоит и всё нормально, правда не знаю, какой версии. Прокси в локалке отсутствует, firewall на моём компе проверял, другого нет. Другие браузеры пашут отменно, и mozilla и IE. Винды windows XP corporate edition. Предыдущие версии оперы тоже особо не переделывал под себя, ждал пока будет ради чего...
Ну вот, вроде ничего не забыл. Если что, дополню обезательно.

Re: Не грузится ни одна страница ! van_grieg  05/10/03 10:30 AM

Maxut

7.11 - несуществующая версия, рекомендую ее удалить нафиг и все за ней вручную почистить. И если не хочешь дальше проблем, не качай с фтп-сервера ничего до официальных объявлений.

После того, как все совсем удалишь, попробуй поставить заново. А еще лучше - поставь семерку, которая работала и посмотри, что происходит. Раз в инет ходишь через локалку, значит там прокси или роутер стоит какой-то. Может, там за это время настройки изменились...

И вот еще что. У тебя что стоит в настройках сети в Опере на предмет максимального количества подключений к серверу? Попробуй поставить 4 или 2 и посмотри.

Re: Не грузится ни одна страница ! Maxut  05/10/03 11:05 AM

Прокси в локалке отсутствует, это факт, я об этом выше писал. У меня в доме домашняя сеть с общим выходом в инет через adsl. Работать опера перестала на 7.10(не помню билда, но это точно был обьявленный финал) Количество соеденений в итоге опустил до одного, после чего медлено загрузилась одна страница. Я было обрадовался, но другие она уже грузить отказалась(как и прежде грузит несколько kb и всё)
Я так думаю, что дело где-то вне opera, но где ? И почему всё остальное работает ?
Завтра (вернее, сегодня ) обязательно попробую поставить семёрку(как выяснилось, это 7.03 английская раньше была).
Спасибо большое за ответы !

Re: Не грузится ни одна страница ! Maxut  05/11/03 03:05 AM

Ну вот, переставил всё, только ничего не дало это опять. Ставил как положено, с последующей чисткой. Если бы своими глазами всё это не видел, то, наверное, не поверил бы.

Вообще, если присмотрется к процессу загрузки страницы, то выходит такая ерунда: ищется хост, запрашивается страница, начинается её закачка, но тут же резко прекращается, и далее опять начинаются поиск хоста, запрос страниц, но это уже ни к чему не приводит. Сайты пробывал известные, типа microsoft.com, да и проверял их с mozilla.

Вообще у нашей сетки были проблемы с маршрутизацией, может в этом дело ? Правда, щас всё нормулёк с ней вроде. В локальной сетке у другого пользователя стоит 7.10 и всё нормулёк. Вообщем, сплошная мистика

Re: Не грузится ни одна страница ! Maxut  05/11/03 09:01 PM

Люди ! Помогоите !
Ну неужели никто вообще с такими траблами не сталкивался? Первым быть, конечно, приятно, но только не в подобных вопросах. Откликнитесь, плиииз !

Re: Не грузится ни одна страница ! Lapomas  05/12/03 03:21 AM

2Maxut: В твоей проблеме > Проверить бы Оперу, с твоего компа, вне локалки (понятно > "Хлопотно энто"), для точности "диагноза"
По локалке, тебе вероятно смогут дать совет, работающие (работавшие, знающие..) с локалкой.
У меня похожая ситуация (в определённые отрезки времени, час – два,) после коннекта, > получаю несколько Kb.. и запор, а потом без проблем, часами…. И это на Dial-Up.
На досуге, искал для себя кое-что, а "по пути" попались "Сетевые утилиты" > есть и для локалки. Посмотри, может быть, будут полезны в "Твоём горе"


Если Вы используете Opera в локальной (LAN) или глобальной сети (WAN), удостоверьтесь в том, что подключение к сети осуществлено в соответствии с предписаниями Вашего системного администратора. Opera должна работать в любой сети, которая использует протокол TCP/IP.


Re: Не грузится ни одна страница ! Maxut  05/12/03 09:29 AM

Проверить через модем к сожелению не получится, модем негде взять, хотя идея хорошая, я об этом не подумал. А локалка у меня пару месяцев ещё, и я из первых, кто к ней подключился, так что мы все пока новички в этом деле, спросить не у кого. Собственно админ мне подключал по началу, с тех пор ничего не менял. Да и менять там нечего, пару dns и шлюз. А может в шлюзе дело ?

Утилиты обязаетльно гляну, если что выйдет, сразу напишу.

Вообще, был такой параметр "время жизни пакета", он вроде для IE где-то задовался. Может надо что-нибудь в этом духе подправить в opera ? Я правда не уверен, но где-то должно это исправляться ведь...




Warning: opendir(/home2/myopera/public_html/forum/images/icons) [function.opendir]: failed to open dir: Permission denied in /home/myopera/public_html/forums/templates/default/showflat.tmpl on line 100

Warning: readdir(): supplied argument is not a valid Directory resource in /home/myopera/public_html/forums/templates/default/showflat.tmpl on line 101

MyOpera.net - home


Rambler's Top100